Любая версия PHP как модуль Apache

В панели управления ISPmanager 5 Lite версии 5.90 переработан модуль PHP: добавлена поддержка альтернативных версий PHP в режимах модуля Apache и PHP-FPM, а не только в режиме CGI, как было ранее.

Теперь можно ставить любую версию PHP не как CGI, а как модуль Apache и PHP-FPM.  Включить это просто: НастройкиВозможностинужная версия PHP:

Автор статьи:

Матвеев Егор

Вернуться